Need help? Call us on 1300 789 260

What Versions of PHP does Conetix Support?

Difficulty: Beginner


PHP is one of the most commonly used programming language used for web development. This includes platforms such as WordPress, Joomla, Magento and Drupal.

On all of our shared servers, Conetix maintains a stable releases of PHP. This is to ensure security fixes and bugs are constantly updated. Conetix supports multiple versions of PHP on our shared hosting subscriptions and this can be easily adjusted per site. The versions we support are:

  • PHP 5.4
  • PHP 5.5
  • PHP 5.6
  • PHP 7.0

If you don't keep your website software up-to-date, it may cause issues as upgrades to our servers occur.  As per our policy on Outdated CMS Software, it's the client's responsibility to ensure the software is kept up-to-date.

If for you need to maintain a constant version of PHP or want to control when upgrades occur, your site will need to be hosted on a Virtual Private Server. This gives you complete control over the software packages including packages such as PHP and MySQL.

Was this article helpful? Yes No

Having trouble? We’re here to help!

We’ve built our company with a serious focus on quality service. Feel free to give us a call!

1300 789 260