Need help? Call us on 1300 789 260

Roundcube stops working for Plesk 12.0.18 MU#54

Difficulty: Advanced


Root access to the Plesk server


The Plesk 12 micro-update #54 updates Roundcube to the latest 1.1.2 release. This requires a minimum of PHP 5.3.7 in order to function, whereas the default for CentOS 6 is fixed on the 5.3.3 release. If this is the case, you may see an error like the following:

You will need to install PHP >= 5.3.7 in order to use Roundcube webmail

The fix is to reconfigure Roundcube to use one of the alternative Plesk PHP versions, as detailed below.

Update: Plesk have now fixed the issue. Upgrade to MU#55 to permanently resolve the issue.

KB Article for MU#55:


  1. Ensure that you have multiple PHP versions installed via the Plesk components.
  2. Login as the root user to your server via SSH.
  3. Update the roundcube.conf to use the PHP 5.5 interpreter as installed by Plesk. You can do this by running sed to do a search and replace:
    sed s/fastcgi/plesk-php55-fastcgi/g -i.bak /etc/httpd/conf/plesk.conf.d/roundcube.conf

    This assumes you have selected PHP 5.5 via the Plesk installer.

  4. Restart Apache to apply the new config:
    apachectl restart
  5. Check that webmail now works as expected and that all other sites are working as normal.
Was this article helpful? Yes No

Having trouble? We’re here to help!

We’ve built our company with a serious focus on quality service. Feel free to give us a call!

1300 789 260